Free Republic
Browse · Search
General/Chat
Topics · Post Article

To: CedarDave

I’m using FF9, and that’s as far as I plan to go. I have the executables for 3.6, I’m tempted to reinstall it and forget all this 9, 10, 12 garbage.


32 posted on 04/24/2012 4:15:03 PM PDT by ducttape45
[ Post Reply | Private Reply | To 19 | View Replies ]


To: ducttape45
I’m using FF9, and that’s as far as I plan to go. I have the executables for 3.6, I’m tempted to reinstall it and forget all this 9, 10, 12 garbage.

I'd suggest you not. If you're using FF-9 you are most of the way there as the newest version (FF-12 released today) will assume all your add-ons work so if they are working in FF-9 they will work in FF-12.

My problem is that the upgrade from 3.6 to a more recent version of FF will take out my entire screen arrangement and break links for any add-ons not supported by a later version (and I have a few). Also on the downside, today, April 24, is the last day FF will support v.3.6. Any security breaches after today will not be addressed so that version (and earlier) can be hacked.

The next version, FF-13, due out in June will drop versions of Windows earlier than XP with service pack 2. So its a mixed bag, but I'm just going to have to bite the bullet and upgrade in the next few days.

33 posted on 04/24/2012 5:46:57 PM PDT by CedarDave (Romney: Dresses and looks like a '50's character from "Mad Men" but no one's buying his shtick.)
[ Post Reply | Private Reply | To 32 | View Replies ]

Free Republic
Browse · Search
General/Chat
Topics · Post Article


FreeRepublic, LLC, PO BOX 9771, FRESNO, CA 93794
FreeRepublic.com is powered by software copyright 2000-2008 John Robinson